I can't upload this vulnerability video as It contains sensitive data about AT&T server. ( Local paths,  Linux usernames, etc ) Vulnerability details. Vulnerability detection. AT&T are using Apache Solr for ajax searching in help files querying. Apache solr is...